
Module 4:  Transformative Potential of Community Radio
Session 2:  Sound Editing with Audacity (Enhancing Media 

Skills)

Duration:  45 minutes

Introduction:

Sound Editing can be very expensive especially for a community radio that runs on 
very limited funds.  The 45-minute session on Sound-Editing with Audacity, introduces the 
participants to the skill of sound editing with the use of a computer and the benefits of 
using free and open software.  At the end of the 45-minute session the participants would 
have been able to:

 Convert sound recordings from other sources like:  tape, minidisk, CD or DVD to 
audio formats such as MP3 using a computer

 Manipulate audio recordings by removing unwanted sounds and adding sounds such 
as music and sound effects

 Mix different sound tracks together as desired

Session Topics:

• Introduction to FOSS
• Introduction to Sound Editing with Audacity

o Requirements

Infrastructure: 

Computer, multimedia projector, microphone, blackboard/whiteboard, whiteboard marker, 
music CD, music cassette tape, cassette player, audio cable Presentation files: 
foss_intro.odp Audacity_install.odp

Preparation:

• Download the latest version of Audacity from the Internet as well as the lame.dll file 
and burn it on CD. This is in case you do not have Internet connection at the 
workshop venue. 

• Ask the participants to bring their own music on CD and cassette tape.

Session Plan:
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Topic / Activity Duration Teaching Aids/Material

Topic 1:  Free Open Source 
Software (Lecture Demonstration)

5 minutes
multimedia projector, computer, Impress 
presentation

Topic 2:  Sound Editing with 
Audacity

10 minutes multimedia projector, Internet connection, 
computers for participants,
Use presentation material if Internet 
connection is not available

     
     Activity 1:  Record sounds 
(Hands on Exercise)

10 minutes multimedia projector, microphone, 
blackboard/  whiteboard, whiteboard 
marker, music CD, music tape 
recorder/mini disk

     Activity 2:  Manipulating Sound 
Recordings (Hands on Exercise)

20 minutes multimedia projector

Introduction to Free Open Source Software (FOSS)

FOSS gives users the freedom to use the program for any purpose, (either for 
commercial or personal use) redistribute copies of the original or modified program, (you 
can make copies of the software and give to whoever you want to without being sued for 
piracy) study how the program works, (You can look at the source code of the software and 
see how the program works step by step. If you are a programmer, you would be able to 
see if there are modules in the software that are not supposed to be included. Modules 
which do tasks which are not related to the software like getting and sending information 
about the user or the computer where the program is installed); and modify the program to 
suit their own needs. (You can customize the program and add some features that address 
your needs if you have the capability. You do not have to wait on the software maker and 
you don't have to recode the software from scratch. You just add modules to enhance the 
program and add the features that you need)

Following are list of popular proprietary operating system and application software 
and their FOSS equivalent. You can visit their respective website to learn more about the 
software, its capabilities and cost-effectiveness and download the installation files. Try 
them out to begin to put FOSS to work in your organization. All application software runs on 
Windows.

Type of software Proprietary FOSS

Operating system Microsoft Windows Linux
http://www.linux.org/
http://www.ubuntu.com/

Web browser Internet Explorer Mozilla Firefox
http://www.mozilla.com/firefox/ 
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E-mail Client MS Outlook Mozilla Thunderbird
http://www.mozilla.com/thunderbird/

Office Productivity 
Suite

MS Office OpenOffice.org
http://www.openoffice.org/

Graphics Editor Adobe Photoshop GIMP
http://www.gimp.org/ 

Desktop Publishing Adobe Pagemaker Scribus
http://www.scribus.net/

Why use FOSS?

FOSS usage is license free. You can use the software on any number of computers 
without paying any royalty to the maker. Proprietary software on the other hand requires 
you to pay a license fee for each computer you install the software to. Installation files for 
FOSS can be downloaded free from the Internet. Another option is to get a CD installer 
wherein you pay a minimal cost. Upgrades are also posted on the Internet. 

People might think that FOSS is more vulnerable to attacks than proprietary solutions 
because they are given for free so less effort is given to secure the software. The opposite 
is actually true. Because the source code is available and the collaborative efforts of the 
community of software developers who volunteers to maintain the program and community 
of users who submit bugs, security holes, software bugs and enhancements are addressed 
quickly. 

Documentations, manuals, FAQs and tutorials are also available from the Internet. 
Forums and mailing lists are also available on the Internet where you can ask questions to a 
community of experts about technical problems on installation and use and get responses 
quickly. All these support are for free.

The web is dominated by open source software solutions. Linux is one of the 
dominant operating system for web servers and Apache is the most popular web server. 
The most widely used language for web programming is Perl and the leading mail server is 
Sendmail. All of them are free open source software. Some of the most popular web sites 
such as yahoo.com, amazon.com, google.com, and mp3.com use open source software one 
way or the other.

Downloading and Installing Audacity

Audacity is free open source software that allows users to create and manipulate 
audio files. It is available for Windows, Mac and Linux/Unix operating systems.

You have to have a copy of the Audacity installer program in order to install Audacity 
into your computer. The installer can be downloaded from the Internet and is found at 
http://audacity.sourceforge.net/download.

Downloading the Audacity installer file

Follow the instructions below to download Audacity. 
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1. Open your web browser. Enter http://audacity.sourceforge.net/download at the 
address bar and then press Enter. The Audacity: Download page will be displayed. 

2. Select and click on the operating system of the computer where you want Audacity 
to be installed under the stable releases. If you click on the Windows link, the 
Audacity: Windows page will be displayed. (Slide 3)

3. Click on the Audacity installer file (e.g. Audacity 1.2.6 installer) link to download the 
latest version of the program. 

Facilitator’s Note: 

The version number may be higher when you download since the software is 
regularly updated). The next screen will contain a list of several locations that you can 
download from. (Slide 4)

4. Choose a location that is closest to you and click on the Download link. (Slide 5) 
5. Save the file.  Remember where you saved the file (Slide 6 and 7)

Installing Audacity

Follow the instructions below to install Audacity.

1. Locate the installer file that you have downloaded.
2. Double-click the file to start installing Audacity. The Setup window will be displayed. 

(Slide 10) 
3. Click on the Next button to proceed with installation.
4. Read and accept the License agreement then click the Next button. (Slide 11)
5. Read the information presented then click on the Next button. (Slide 12) 
6. Accept the suggested Destination Location then click the Next button. (Slide 13) 
7. Accept the suggested tasks then click the Next button again.
8. Click the Install button to install the program.

Facilitator’s Note: 

Use the presentation material included in this module (audacity_install.odp) if 
Internet connection is not available. Otherwise, do the actual demonstration from your 
Internet connected computer.

Downloading LAME MP3 encoder

The most commonly used sound file format is the mp3 format. You will need the 
LAME MP3 encoder in order to save your sound files to mp3 format.

Follow the instructions below to download LAME MP3 encoder. 

1. Open your web browser. Enter http://audacity.sourceforge.net/download/windows at 
the address bar and then press Enter. The Audacity: Windows page will be displayed. 

2. Click on the LAME MP3 encoder link under the Optional Downloads section. 
3. Click on the LAME download page link under Windows. 
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4. The next screen will present a list of choices depending on the operating system. 
Click on the libmp3lame-win-3.97.zip link. This version is for Windows.

5. Save the file.  Remember where you saved the file.

Installing LAME MP3 encoder

Follow the instructions below to install LAME MP3 encoder.

1. Locate the LAME MP3 encoder zip file that you have downloaded.
2. Unzip the lame_enc.dll from the zip file and place it where the Audacity program 

resides, usually “C:\Program Files\Audacity.” 

You can put the lame_enc.dll file anywhere but it is suggested that it be saved where 
the audacity program files are installed to avoid accidental deletion.

Using Audacity

Recording and Basic Editing

 A. Recording from the CD drive of your computer
 1. Insert CD on the CD or DVD drive
 2. Launch Audacity. Click on Start->Programs->Audacity. The Audacity window 

will be displayed.
 3. Change the Input by selecting “Wave Out Mix” in the drop down list
 4. Click the Record (red circle) button on Audacity to start recording. A track will 

appear with the playhead (red line) moving to the right which shows that 
recording is taking place. If you want to record in stereo and only one track 
appeared in Audacity, stop recording by clicking the Stop (Yellow Square) 
button. Delete the entire track that just opened and go to Edit>Preferences. Set 
the Channels drop down to 2 Stereo, click OK, and repeat recording.

 5. Play the CD. You should see the top right meters moving with the sound, as well 
as waveforms appearing in the track. Don’t worry about the silence at the 
beginning, you can delete that later. Capture more than you want to use with 
the intent of trimming later. If no waveform is shown and the Audio CD is 
playing, it’s possible that your sound card has certain settings muted. See the 
Sound Card Control section in the handout for participants. 

 6. Adjust the volume avoiding sound clipping. 
Clipping occurs when the recording is too loud and therefore distorted. The 
peaks of the waves goes beyond the maximum level and appears flat as if they 
were cut or clipped with scissors

 7. Capture around 10 seconds of music and then click on the Stop button to finish 
recording.

 8. Listen to what you have recorded. Click on the waveform to select a place from 
which to start listening. You can also click on Edit->Move Cursor...->to Track 
Start or click the double triangle with vertical line on the left button to start 
playback at the beginning. Click the Play (green triangle) button, or use the 
Spacebar as a shortcut. You can also play just a portion of the track by 
selecting or highlighting the desired portion before clicking the Play button. 
Note: To pause, playback, click Pause (blue double bar) button. To resume 
playback, click Pause button again. Press the Shift key without releasing it then 
click the Play button to loop the playback.
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 9. Click the Stop (red circle) button or use the Spacebar again, which toggles 
between Play and Stop

 10. Name the track. Click on track drop down list and select Name... Enter “music” 
on the track name

 11. Export the sound to MP3 format by following the instructions in Exporting to 
MP3 section below. Name the file music.mp3.

 12. Close the Audacity program. Click on File->Exit then click the No button in the 
Save changes? window

 B. Recording from the Microphone
 1. Connect the microphone on the microphone port (pink/red) of your sound card
 2. Change the Input by selecting “Microphone” in the drop down list
 3. When you are ready to begin recording, click the Record button 
 4. Start talking on the microphone. Make adjustment on the volume if needed. 

The sound must not be clipped. 
 5. Once you get the right volume setting, stop the recording. 
 6. Delete the recently created track of voice recording by clicking on the Close 

track window or the x button at the upper left-corner of the track window.
 7. Click Record button again and say 1 2 2 3 5 6 7 9 8 10 on the microphone with 

short pauses after each number. 

Facilitator’s Note: 

You can ask a participant to volunteer and say the numbers on the microphone to 
have some audience participation.

 8. Click on the Stop button when finished recording.
 9. Listen to the recording you've made.
 10. Show the participants how to do basic editing of cutting and pasting. You will 

correct the number series recorded to create 1 to 10 number series. Make sure 
that the Selection tool is enabled. Select the sound wave of number 2 by 
highlighting the desired sound. Use the magnifying glass tool to zoom in to the 
area if you have problems selecting the desired segment.

 11. From the Edit menu select Cut or press Ctrl-X or click the Scissor button or 
press the Delete button on your keyboard. Do not worry if you make a mistake. 
You can use the Undo command from the Edit menu. 

 12. Select the sound wave of number 9 and cut it. Move the cursor in between the 
numbers 8 and 10 then from Edit menu select Paste or press Ctrl-V on your 
keyboard.

 13. Make a recording of number 4. Click the Record button. A new track will be 
created. Record 4 then cut and paste it in between the numbers 3 and 5. 

Facilitator’s Note: 

When you listen to the new track, you will notice that you will hear the other track as 
well. You can prevent this by clicking the Mute button on the track that you do not want to 
hear or click the Solo button on the track that you want to hear.

 14. Name the track, “voice”. You should have a track that counts from 1 to 10.
 15. Export the sound to MP3 and close Audacity. Name the file voice.mp3.
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 C. Transferring from an external sound device (e.g. tape recorder, minidisc players, 
radios) to a computer

 1. Connect the external device to the computer using an audio cable. Connect one 
end of the cable to the input port (blue) of your sound card and the other end 
to the phone port of the external sound device. 

 2. Change the Input by selecting “Line In” in the drop down list
 3. Check the recording volume and make the necessary adjustments.
 4. When you are ready to begin recording, first, click the Record button on 

Audacity and then press the Play button on the external device. 
 5. Click on the Stop button when finished recording.
 6. Listen to the recording you've just made. 
 7. Name the track “external device”. 
 8. Export the sound to MP3 and close Audacity.

Exporting to MP3

1. From the File menu, select Export As MP3…. The Save MP3 File As window opens. 
2. In the Save in list, select a location for the file (for example, Desktop or My 

Documents). Provide a name for the music track. If this is the first time you will 
export as mp3, the system will require you to provide the location of the LAME 
library.

3. Answer Yes to the question, “Would you like to locate lame_enc.dll now?” Navigate 
through the folder to find the folder where you saved the lame_enc.dll file and click 
Open button. 

4. In the File Name box, type the name of the file (for example, mymusic.mp3; do not 
use spaces or special characters) and click Save button. 

5. Enter ID3 tags information as desired. This is optional but a good practice.
6. Click OK button. The file is exported.

Facilitator’s Note: 

The algorithm to encode or create MP3 files is patented so verify if you are in 
compliance with any licensing restrictions imposed by MP3 encoders. Exporting the file to 
MP3 format will flatten the file, meaning, all tracks will be combined into one track.

Multi-track

Audacity allows you to record sounds directly or import Ogg Vorbis, WAV, AIFF, MP3 
and other sound formats. You can mix any number of tracks of varying lengths. The 
numbers of tracks are only limited by the size of your hard disk.

Now, we are going to combine 2 sound files into one project. We will combine the 
music and voice recording that we made earlier. 

1. Launch Audacity. 
2. Open music. Mp3 file. Click on File->Open... Navigate through the folders until you 

find the MP3 file. Select the file and click the Open button. The music track will be 
displayed.

3. On the same window, open voice.mp3 file. (recording of numbers 1 to 10) You will 
now have two tracks.
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4. Move the voice track so that it starts 5 seconds before the music ends. Click the 
Time Shift (double arrow) tool. The cursor will change from an I-beam to a double 
arrow. Click and drag the music track to move it to the desired position.

5. Save the file. Select File->Save Project then navigate where you want to save the 
project. Provide a filename and click the Save button.

6. Listen to the whole recording. Notice that the music and voice overlaps towards the 
end of the music.

7. Use the envelope tool to “fade out” the segment of the music where the music and 
the voice overlapped. Click the envelope tool, and then click on a point along the 
track to create a node and drag the node up or down to adjust the level. Create as 
many nodes as you need to have “fade out” effect. Dragging a node up and off the 
track will delete it.

8. Close Audacity but do not save the changes made to the file.

Sound effects

Audacity features a few simple effects such as amplify, echo, fade in/out, changing 
pitch, tempo and speed and others. Show the participants how to use some of these effects 
in audacity. 

1. Open the voice.mp3 file. 
2. See the Advanced Editing Options section of the participant's handout for 

instructions on how to apply effects.
3. Try different effect such as echo, amplify and change pitch, change speed and others 

on each of the number.

Using the Help File

The Help files contain lots of detailed information and explanation about all the 
features of Audacity. Users can refer to them if they want to know what a certain effect 
does to the sound or forgot how to do certain things such as using the envelope tool.

Facilitator’s Note:

This module is based on a situation where computers are not enough for each 
participant to have a hands-on training. Therefore, if the workshop facilities can 
accommodate actual hands-on training, time should be allotted for such activity. 

We recommend combining the audio editing training with an interview or radio plug 
training, so the participants can do hands on while editing the interview, radio feature or a 
radio plug. Hopefully the participants will be able to air what they have produced. 

The duration of activity 2, Downloading and Installing Audacity will also vary if 
there's Internet connection.  Should there be Internet connection, you should do the actual 
download of Audacity from the Internet.

References:
Audacity Manual, http://audacity.sourceforge.net/manual-1.2/index.html
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